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Chapter 8 | Behavior Service Level Designation for Licensed 
Homes  
 

Introduction 

A facility may request an additional credential (“designation”) that allows them to serve 
special populations of consumers once they have been deemed eligible to enroll as a 
Residential Provider.  Currently, APD allows providers to apply to receive Behavior 
Focused, Intensive Behavior, Enhanced Intensive Behavior and Enhanced Medical 
Intensive Behavior designations. Though licensing staff can recommend against the 
placement of a consumer in one of the identified populations to be placed in a facility that 
does not have the appropriate designation, it is the responsibility of the Provider 
Enrollment Specialists to review and issue or deny the provider requests to provide the 
service.  Because of the specialized knowledge required to evaluate facilities for each 
designation, the review and recommendation for approval/denial of the designation is 
“delegated” out to the region behavior analysts. 

 

Apply for Behavior Service Level Designation 

 

The Service Provider will add a note to notify the Licensing 
Specialist of their intent to request a Behavior Service Level 
Designation for a specific licensed facility home. This would 
need to be completed individually for each home within the 
Licensed Home record.  

 

1. Set “Role” = Service Provider then click Go 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

3. The Provider’s record will display. Navigate to the Providers > Notes tab  
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4. Click File > Add Notes   

 

5. In the new Note record, update the following fields: 

If Behavior Focused is selected as the Note Type: 

a. "Note Type" = Behavior Focused 
b. "Note Subtype" = Provider Request 
c. "Description" = Provider Request 

d. "Note" = Document in the Note field the request to provide Behavior services 

e. "Status" = Pending 
f. Click the ellipsis on the "Add Note Recipient" to add the Licensing 

Specialist as the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note. 
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If Intensive Behavioral is selected as the Note Type: 

a. "Note Type" = Intensive Behavioral 
b. "Note Subtype" = Provider Request 
c. "Description" = Provider Request 

d. "Note" = Document in the Note field the request to provide Behavior services 

e. "Status" = Pending 
f. Click the ellipsis on the "Add Note Recipient" to add the Licensing 

Specialist as the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 
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If Enhanced Intensive Behavior is selected as the Note Type: 

a. "Note Type" = Enhanced Intensive Behavior 
b. "Note Subtype" = Provider Request 
c. "Description" = Provider Request 

d. "Note" = Document in the Note field the request to provide Behavior services 

e. "Status" = Pending 
f. Click the ellipsis on the "Add Note Recipient" to add the Licensing 

Specialist as the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note. 
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If Medical Enhanced Intensive Behavior is selected as the Note Type: 

a. "Note Type" = Medical Enhanced Intensive Behavior 
b. "Note Subtype" = Provider Request 
c. "Description" = Provider Request 

d. "Note" = Document in the Note field the request to provide Behavior services 

e. "Status" = Pending 
f. Click the ellipsis on the "Add Note Recipient" to add the Licensing 

Specialist as the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 
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6. When finished, click File > Save and Close Notes  

 
 



10 

 

Check Parent Company 

 

The Licensing Specialist will check to see if the Service 
Provider’s parent company is already enrolled to provide 
the Behavioral services. Note: If the provider already 
operates at least one licensed home with the same service 
level designation this step can be skipped.  

 

1. Set “Role” = Region QA Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

 

3. The Provider’s record will display. Navigate to the Providers > Linked Providers tab  

 
 

4. Select the Parent “Corporate” Provider record via the caret at the end of the row, 

then select Tools > Open Linked Provider Record 
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5. Navigate to the Services tab to identify if the Provider is enrolled in the appropriate 

service specific to the requested new designation.  

a. Residential Habilitation – Behavioral Focus 

b. Residential Habilitation – Intensive Behavior 

c. Residential Habilitation – Enhanced Intensive Behavior 

d. Residential Habilitation – Medical Enhanced Intensive Behavior 

 

 

 If the Service Provider’s parent company is not enrolled to 
provide the Behavioral services, proceed to Advise 
Provider to Request an Expansion 

 

 If the Service Provider’s parent company is enrolled to 
provide the Behavioral services, proceed to Submit 
Supporting Documentation 

As Needed: Advise Provider to Request an Expansion 

 

The Licensing Specialist will receive notification on My 
Dashboard of the Provider’s request for Service Level 
Designation.  They will review the Service Provider’s record 
and if the provider is not enrolled to provide the 
appropriate service, the Licensing Specialist will update the 
existing note. They will advise the Provider to contact 
Provider Enrollment and to proceed with completing the 
Provider Request for Expansion form.  
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1. Set “Role” = Region QA Workstream Worker then click Go. 

 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 
 

3. Select the Note Type = BF/IB/EIB/MEIB and Description = Provider Request and 

select the pending record via the hyperlink. 

 

 

4. In the existing Note record, update the following fields: 

a. "Description" = Contact Provider Enrollment and Submit an Expansion 

Request 

b. "Note" = Enter Notes “Received”  

c. "Status" = Update to Complete 
d. Click the ellipsis on the "Add Note Recipient" to add the Service 

Provider as the Note Recipient 
e. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note. 
f. Click the ellipsis on the "Add Note Recipient" to add the Provider 

Enrollment (if not known, send to Supervisor) as the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note. 
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5. When finished, click File > Save and Close Notes  

 
 

 NOTE: The Service Provider will need to submit an 
expansion request form and follow that process which 
is covered in Chapter 11 Expansions – New Services.  
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Service Provider Enrolled 

 

The Region QA Workstream worker will receive notification 
on My Dashboard of the Provider’s request for Service Level 
Designation.  They will review the provider record for the 
parent corporation, and if the Service Provider is enrolled 
to provide the behavioral services, they will update the 
exiting note. 

 

1.  Set “Role” = Region QA Workstream Worker then click Go. 

 

 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 
 

3. Select the Note Type = BF/IB/EIB/MEIB and Description = Provider Request and 

select the pending record via the hyperlink. 

 

 

4. In the existing Note record, update the following fields: 

a. “Note Subtype" = Update to Request for Designation 
b. "Description" = Request for Designation 

c. "Note" = Notify Provider that they are enrolled in the appropriate services 

d. "Status" = Leave as Pending 
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e. Click the ellipsis on the "Add Note Recipient" to add the Service 
Provider as the Note Recipient 

f. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note. 

g. Click the ellipsis on the "Add Note Recipient" to add the Region 
Clinical Workstream Lead as the Note Recipient 

h. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note. 

 

 
5. When finished, click File > Save and Close Notes  
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Assign Regional Senior Behavior Analyst 

 

The Region Clinical Workstream Lead will receive 
notification on My Dashboard of the Provider’s request for 
Service Level Designation.  The Region Clinical Workstream 
Lead will add the Regional Senior Behavior Analyst to the 
Provider’s record and update the existing note to advise 
the Regional Senior Behavior Analyst that they have been 
assigned.  

1. Set “Role” = Region Clinical Workstream Lead then click Go 

 

 

2. Navigate to the Providers > Providers tab 

 

 

3. Select Edit > Edit Provider 

 



17 

 

 

4. Select the Regional Senior Behavior Analyst name from the drop-down list for that 

field in order to assign them to the Provider’s record. 

 

 

5. When finished, Select File > Save and Close Provider 

 

6. Navigate to the Providers > Notes tab  

 

 

7. Select the Note Type = BF/IB/EIB/MEIB and Description = Request for Designation 

and select the record via the hyperlink 

 

8. In the existing Note record, update the following fields: 

a. “Note Subtype" = Leave as “Request for Designation” 



18 

 

b. "Description" = Leave as Request for Designation 

c. "Note" = Append text to Advise Region Clinical Workstream Worker (ABA) 

that they have been assigned to this request for Service Designation  

d. "Status" = Leave as Pending  
e. Click the ellipsis on the "Add Note Recipient" to add the Clinical Workstream 

Worker  as the Note Recipient 
f. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note. 

 
 

9. When finished, click File > Save and Close Notes  
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Request for Designation 

 
The Region Clinical Workstream Worker will get 
notification of the pending note on My Dashboard.  They 
will then update the existing note to advise the Service 
Provider of the next steps.  

 

1. Set “Role” = Region Clinical Workstream Worker then click Go 

 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 
 

3. Select the Note Type = BF/IB/EIB/MEIB and Description = Request for Designation 

and select the pending record via the hyperlink. 

 
 

   

4. In the existing Note record, update the following fields: 

a. "Note" = Review Attachment I and submit appropriate documentation 

b. "Status" = Update to Complete 
c. Click "Add Attachment" and search for the copy of Attachment I. Click Upload  
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d. Click the ellipsis on the "Add Note Recipient" to add the Service 

Provider as the Note Recipient 
e. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note. 
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5. When finished, click File > Save and Close Notes  

 
 

6. Upon saving the note, a Workflow Wizard triggered the reminder that is due in 30 
calendar days. 

 

a. Tickler - “Complete designation review and notify Provider of your decision 

within 30 calendar days” 

b. Assigned to Self  

c. Due on the 30th calendar day from the “Request for Designation” completed 

note 

 

 

If it has been more than 30 calendar days with no response 
from the Service Provider, the Region Clinical Workstream 
Worker will add a new note to advise the Service Provider 
of designation closure. Proceed to As Needed: Designation 
Request Closed 

 

7. The user can access Ticklers via My Dashboard. 
a. Go to My Dashboard > Providers and scroll down to the Ticklers Panel. Click 

on the Ticklers link to open the Tickler Queue: 
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8. Use the multi variable search to narrow down the results in the Tickler Queue. Click 

Search. 

 

 

Tip 

When searching for a future Tickler, remember to clear the check 
box next to Apply Alert Days Before Due prior to clicking Search. 

 

Submit Supporting Documentation 

 

The Service Provider will receive notification on My 
Dashboard and review Attachment I which defines what 
documents are needed. They will then save a copy of each 
supporting document and upload each one as a single 
attachment to an individual note with the corresponding 
subtype.  

1. Set “Role” = Service Provider then click Go 

 

2. Navigate to the Providers > Notes tab  
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3. Click File > Add Notes   

 

4. In the new Note record, update the following fields: 

a. "Note Type" = BF/IB/EIB/MEIB 
b. "Note Subtype" = select as appropriate from the following 

i. Approaches to Assessment 
ii. Basic ABA Curriculum 

iii. Behavioral Emergency Procedure – Include the following information in the 
description field 

a. Curriculum staff are/will be trained in 
b. Policy for medical rule-out 
c. Policy for use 

iv. Behavioral Experience 
v. Behavioral Monitoring System – Include the following information in the 

description field 
a. Schedule of checks 
b. Monitoring tolls for behavioral program fidelity and ongoing staff 

behavioral competence 
c. How staff will comply with Rule 65G-4, F.A.C. related to the practice 

of behavior analysis, including the application of restrictive 
procedures. 

d. Description of data collection and record keeping practices. 
vi. Clinical Director Experience 

vii. Clinical Services 
viii. Consumer Admission Characteristics 

ix. Description of Service Delivery Style 
x. Internal Quality Assurance Procedures 

xi. Staff Development/Training Activities 
xii. Table of Organization – Include the following information in the description 

field 
a. Add Description of each position function 
b. Credentials of Staff 
c. Supervisory model, including the leadership role and schedule of 

oversight provided by the behavior analyst 
c. "Description" = Enter description as same as Subtype OR add the additional 

information as requested in the above table  

d. "Note" = Enter Notes 

e. "Status" = Complete 
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f. Click "Add Attachment" and search for the copy of the supporting 
documentation on the user's computer. Click Upload  

g. Click the ellipsis on the "Add Note Recipient" to add the Clinical 
Workstream Worker as the Note Recipient 

h. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note. 

 
 

5. When finished, click File > Save and Close Notes  
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6. Repeat steps 3 – 5 as necessary to attach each individual document. Add one note 
per document. 

 
Note 

Each attachment must be under 5.76 MB. A note can have 
up to 10 attachments.  

 
 

 
  

CAUTION 

File names can only include letters, numbers, hyphens, underscores, 
and spaces. File Names cannot include special characters. You will 
not be able to open it and view the file. 

 
  

Note 

The accepted file types include:  

• Images: bmp, dot, gif, jpg, jpeg, pict, png, tif, tiff and xps 

• Documents: doc, docx, txt, ppt, pptx, and pdf 

• Spreadsheet: xls, xlsx 

• Sound: wav 

Initial Review 

 
The Region Clinical Workstream Worker will receive 
notification on My Dashboard with all the supporting 
documentation. They will review each note and begin 
their initial review.  

 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the My Dashboard > Providers > Notes > Complete and click the 

hyperlink for the Complete notes. 
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3. Select the Note Type filter as specific to the service level designation (e.g., 

BF/IB/EIB/MEIB) and then click the Search button.  Select the supporting 

documentation notes records via the hyperlink. 

 

 

4. Review all supporting documentation and determine if the packet is complete.  

 

Schedule Site Visit 

 The Region Clinical Workstream Worker will call the Service 
Provider to set the Site Visit appointment date/time. They 
will then enter the site visit appointment into iConnect.  

 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click go. 
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3. The Provider’s record will display.  Navigate to the Providers > Appointments tab. 

 

 

4. Click File > Add Appointment 

 

5. Enter the following fields on the Appointment Details page 

a. "Division" = APD 

b. "Start Date" = Enter date 

c. "Start Time" = Enter time 

d. "End Date" = Enter end date 

e. "End Time" = Enter end time 

f. "Type" = Site Visit 

g. "Subject" = Enter description 

h. "Appt Summary" = Enter summary 

i. "Appt Details" = Enter details 

j. "Status" = Scheduled 
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6.  When finished select File > Save Appointment  

 

 

7.  Click New Participant on the left-hand navigation menu 

 

 

8.  Set the Non-Participants filter list to the appropriate value in order to select the 

appointment participants. Select Current Active Provider Workers to list the names of 

the workers on that provider’s Workers tab. Workers are listed under the parent 

corporation. Select All Active Workers to list all workers in APD iConnect. 
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9. Select the appropriate Region Clinical Workstream Worker and Service Provider 

Worker names by holding the control key down and clicking on the names and then 

Click < Add 

 

 

10. When finished, Select File > Save and Close New Participant  

 

 

11. The Provider can view all scheduled/announced appointments on the Providers > 

Appointments tab by managing the view via the View Style filter or in the Scheduler 

chapter to view all appointments.  
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Packet Complete 

 

After review by the Region Clinical Workstream 
Worker, If the Behavior Service Level Designation 
documentation is complete, the Region Clinical 
Workstream Worker will send a note to the Service 
Provider. If not complete, proceed to As Needed: 
Further Documentation Required.  

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Notes tab 

 

 

4. Click File > Add Notes   

 

5. In the new Note record, update the following fields: 
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a. "Note Type" = BF/IB/EIB/MEIB 
b. "Note Subtype" = Packet Complete 
c. "Description" = Packet Complete 

d. "Note" = Enter Notes to document that all required information is received, 

and the packet is complete. Include the Site Visit appointment date/time 

e. "Status" = Complete 
f. Click the ellipsis on the "Add Note Recipient" to add the Service 

Provider as the Note Recipient 
h. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note. 

 
 

6. When finished, click File > Save and Close Notes  
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Conduct Site Visit 

 

The Region Clinical Workstream Worker will print the 
appropriate Initial Eligibility worksheet from MS Word (not 
in iConnect) prior to the site visit. They will then conduct 
the site visit and manually document all findings on the 
hard copy checklist. Upon returning to the office, they will 
then complete the online form in iConnect and add a note. 
If the Region Clinical Workstream Worker recommends a 
denial proceed to As Needed: Recommendation for Denial 

 

Complete Behavior Initial Eligibility Forms 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

3. The Provider’s record will display. Navigate to the Providers > Forms tab  
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4. Click File > Add Forms   

  

5. Select “BFRH Rates Eligibility (Attachment J) or IBRH Rate Eligibility (Attachment K)” 

from the drop-down list as appropriate. 

  

 
 

6. Update the following Header fields: 

a.  "Division" = APD 

b.  "Review" = As Needed 

c.  "Status" = Draft for Initial Save then Complete 

d.  Click “OK” on the pop-up message box 
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e.  Complete all fields on the Form   

7.   When finished, click File > Save and Close Forms 

 
 

Generate Approval Letter 

 The Region Clinical Workstream Worker will generate the 
approval letter Attachment L confirming the requested 
designation and attach to an existing note 

 

1.  Set “Role” = Region Clinical Workstream Worker then click Go. 

 
 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Credentials tab. 
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4. Select Word Merge > Confirm BF.IB Designation Attachment L 

 

5. Edit the Word Merge Document as necessary. 

 

6. When finished with editing the Word Merge Document, click File > Save as to save 

the updated Word Merge to a specified folder on the user’s device. 

 

7. Navigate to the Providers > Notes tab  

 

8. Click File > Add Notes   

 

9. In the new Note record, update the following fields: 

a. "Note Type" = Requested Designation  

b. "Note Subtype" = Approved 

c. "Description" = Specify which designation is approved (e.g., Behavior Focused 

Designation Approved) 

d. "Note" = Enter notes  

e. "Status" = Complete 



36 

 

f. Click "Add Attachment" and search for the Confirm BF IB Designation 
Attachment L document on the user's computer. Click Upload 

g. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 
the Note Recipient 

h. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 

i. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 
Region Clinical Workstream Lead 

j. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 

k. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 
Provider Enrollment 

l. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 

 

 

 

10. When finished, click File > Save and Close Notes  
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11. For more detailed general Word Merge instruction, see the As Needed: Word 

Merges section.  

 

 

If there was a service expansion request that was approved 
for new services for this behavior service level designation, 
Provider Enrollment will need to update the BF/IB/EIB/MEIB 
services to “active” and confirm and update the services 
active date.  See Chapter 11 Expansions – New Services 
training manual 

 

Add License Information 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name (licensed facility) in 

the Quick Search filter and click Go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Credentials tab 
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4. Select File > Add License 

 

5. Update the following fields: 
a. "License Type" = Select as appropriate 

i. Behavior Focused 
ii. Intensive Behavior 

iii. Enhanced Intensive Behavior 
iv. Medical Enhanced Intensive Behavior 

b. "Effective Date" = Enter Date that the designation was approved 
c. "Expiration Date" = Enter Date as the last day of the month in which it 

expires which is typically for a year, unless there are unmet conditions or 
performance concerns. (designation must be renewed annually) 

d. "Comment" = Enter comments if applicable 
e. "Status" = Active 
f. "Reason" = Initial 
g. "QA Workstream Worker" = Click ellipses on the field to Add the Licensing 

Specialist. Enter the Last Name and Click Search and then select the Name 

 

 

6. When finished, click File > Save and Close License Details 
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7. Upon saving the license record, a Workflow Wizard triggered a reminder tickler that 
is due in 365 calendar days. The Region Clinical Workstream Worker will reassign 
this tickler to the Region Clinical Workstream Lead immediately, but the Region 
Clinical Workstream Lead won’t address it until 90 days before the designation 
expiration date.    

a. Tickler “Assign Region Clinical Workstream Worker to review Service Level 

designation due to pending expiration.”  

b. Assigned to Region Clinical Workstream Worker who will reassign to the 

Region Clinical Workstream Lead. 

c. Alerted on the 90th calendar day before the Designation expiration date (365 

days from originally entered expiration date) 

d. Select Reassign and then enter the Region Clinical Workstream Leads last 

name in the pop-up box and click Search. Select the name via the hyperlink. 

The tickler has been reassigned. 
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e. Select File > Close Workflow Wizard 

 

 

As Needed: Further Documentation Required  

 
If the Region Clinical Workstream Worker determines 
that the packet is not complete and further 
documentation is required, they will add a note for the 
Service Provider.  

 

1.  Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click go. 
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3. The Provider’s record will display. Navigate to the Providers > Notes tab  

 
 

4. Click File > Add Notes   

 

5. In the new Note record, update the following fields: 

a. "Note Type" = BF/IB/EIB/MEIB 
b. "Note Subtype" = Further Documentation Required 
c. "Description" = List names of missing documents 

d. "Note" = Enter notes and list the missing or incomplete documents 

e. "Status" = Pending  
f. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 

the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
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6. When finished click File > Save and Close Notes  

 
 

7. Upon saving the note, a Workflow Wizard triggered the reminder that is due in 30 
calendar days 

 



43 

 

d. Tickler - “Close designation request if no response from Provider. Notify 

Provider by updating existing pending Further Documentation Required 

note” 

e. Assigned to Self  

f. Due on the 30th calendar day from the “Further Documentation Required” 

pending note 

 

 The Region Clinical Workstream Worker will proceed to As 
Needed: Designation Request Closed 

 

As Needed: Additional Documentation  

 

The Service Provider will scan and save a copy of any 
requested documentation to their desktop and attach it 
to the pending note. They will upload each document as 
an attachment to the existing note and then send it to 
the Region Clinical Workstream Worker. The Region 
Clinical Workstream Worker will then review the packet 
for completeness.   

 

1.  Set “Role” = Service Provider then click Go 

 

2.  Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink 

for the Pending notes 

 

3.  Select the Note Type = BF/IB/EIB/MEIB and Description = Further Documentation 

Required and select the record via the hyperlink 
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4. In the pending Note record, update the following fields: 

a. "Note Subtype" = Leave as Further Documentation Required 

b.  "Description" = List documents  

c. "Click Append Text to Note" = Enter notes  

d. "Status" = Leave as Pending until all attachments are added then update to 
Complete  

e. Click "Add Attachment" and search for the copy of the requested 
documentation on the user's computer. Click Upload and Add Another until 
finished 

 
 

f. Click the ellipsis on the "Add Note Recipient" to add the Region Clinical 
Workstream Worker as the Note Recipient 

g. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 
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5. When finished click File > Save and Close Notes  

 
 

 

The Region Clinical Workstream Worker will receive 
the note on My Dashboard and review the packet for 
completeness. If complete, proceed to Packet 
Complete. If still not complete, proceed to As 
Needed: Further Documentation Required 
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As Needed: Designation Request Closed 

 
The Region Clinical Workstream Worker will add a new 
note to advise the Service Provider of designation closure if 
the Provider submits no documentation within 30 calendar 
days.  

 

1. Set “Role” = Region Clinical Workstream Worker then click Go 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

3. The Provider’s record will display. Navigate to the Providers > Notes tab  

 

4. Click File > Add Notes   

 

5. In the new Note record, update the following fields: 

a. "Note Type" = BF/IB/EIB/MEIB 
b. "Note Subtype" = Designation Request Closed 
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c. "Description" = Designation Request Closed 

d. "Note" = Document in the Note field that the request is being closed due to 

no document submission and to reapply at any time.  

e. "Status" = Complete 
f. Click the ellipsis on the "Add Note Recipient" to add the Service 

Provider as the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 

 

 
 

6. When finished, click File > Save and Close Notes  
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As Needed: Recommendation for Denial 

 
If the Region Clinical Workstream Worker is 
recommending a denial, they will generate the 
Designation in Jeopardy Attachment M word merge and 
attach it to a new note.  

 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Provider record for the licensed home. Select the Credentials tab  

 

 

3. Select Word Merge > Designation in Jeopardy (Attachment M) and save it to a note 

 

4. The Word Merge preview window displays. Select Save to Note. 
 

5. In the new Note record, update the following fields: 

a. "Note Type" = BF/IB/EIB/MEIB/Denial Recommendation 
b. "Description" = Denial Recommendation 

c. "Note" = Enter Notes to document the recommendation for denial and enter 

all deficiencies 

d. "Status" = Pending 
e. Attach = Designation in Jeopardy (Attachment M) Word Merge  
f. Click the ellipsis on the "Add Note Recipient" to add the Licensing 

Specialist as the Note Recipient 
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g. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

h. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 
Licensing Supervisor 

i. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

j. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 
ROM/Deputy ROM 

k. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

l. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 
Region Clinical Workstream Lead 

m. Enter Last Name and Click Search in the pop-up browser window. 
Select the Name of the worker to attach them to the note 

 

 

5. When finished, click File > Save and Close Notes.  
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6. For more detailed general Word Merge instruction, see the As Needed: Word 
Merges section.  

 

As Needed: Denial Meeting Determination 

 

The Licensing Specialist, Licensing Supervisor, 
ROM/DROM and Region Clinical Workstream Lead will 
then meet to review the denial recommendation. The 
outcome of the meeting will be documented in the existing 
pending note.  

 

1. Set “Role” = Region Clinical Workstream Lead or any of the roles assigned to the 

Denial Recommendation note and then click Go 

 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 
 

3. Select the Note Type = BF/IB/EIB/MEIB/Denial Recommendation and Description = 

Denial Recommendation and select the pending record via the hyperlink. 

 
 

   

4. In the existing Note record, update the following fields: 

a. "Note Type" = Leave as BF/IB/EIB/MEIB/Denial Recommendation 

b. “Description” = Denied or Approved 
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c. "Append Text to Note" = Document outcome of denial recommendation 

meeting 

d. "Status" = Leave as Pending  
e. Click the ellipsis on the "Add Note Recipient" to add the Region 

Clinical Workstream Worker as the Note Recipient 
f. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 

 
 

5. When finished, click File > Save and Close Notes  
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 If designation is “approved” proceed to  Generate 
Approval Letter, if denied proceed to As Needed: 
Designation Denied 

 

As Needed: Designation Denied  

 The Region Clinical Workstream Worker will receive 
notification on My Dashboard and update the existing 
pending note to Denied.   

 

1.  Set “Role” = Region Clinical Workstream Worker then click Go 

 

2.  Navigate to the My Dashboard > Providers > Notes > Pending and click the hyperlink 

for the Pending notes 

 

3.  Select the Note Type = BF/IB/EIB/MEIB/Denial Recommendation and Description = 

Denied and select the record via the hyperlink 
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4. In the pending Note record, update the following fields: 

a. "Note Type" = Update to Requested Designation 

b. “Note Subtype” = Denial  
c. "Description" = Specify which designation is Denied  

d. "Click Append Text to Note" = Enter notes  

e. "Status" =  Update to Complete  
f. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 

the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
h. Click the ellipsis on the "Add Note Recipient" to add the Licensing Specialist 

as the Note Recipient 
i. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
j. Click the ellipsis on the "Add Note Recipient" to add the Region Clinical 

Workstream Lead as the Note Recipient 
k. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 
l. Click the ellipsis on the "Add Note Recipient" to add the Provider Enrollment  

as the Note Recipient 
m. Enter Last Name and Click Search in the pop-up browser window. Select the 

Name of the worker to attach them to the note 

 
 

5. When finished click File > Save and Close Notes  
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As Needed: Word Merges 

Generating the Word Merge 

1. Set “Role” = Region QA Workstream Worker then click Go 

 

 

2. From the appropriate Word Merge menu based on the workflow, select the desired 
word merge. 

a. Examples of Word Merge menus 
i. From a form: 

 
 

ii. From the Credentials tab: 
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iii. From the Providers tab: 

 
 
 

3. The Word Merge preview window displays.  
 

No Edits Needed 

 
1. If no edits are needed, select Save to Note. 
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2. A notification message displays confirming the Word Merge was saved to a note. 

Click Okay.  

 
 

3. The Note Details page displays. Update fields per the associated workflow. 

 
 

4. From the File menu, select Save and Close Notes. 
 

Edits Needed 

 

1. Select Open Document to open the Word Merge document for editing. 
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2. Save the Word Merge Document to the computer desktop by clicking the Save 

button and then Open. 

 

 

 

3. Edit the Word Merge Document as necessary. 
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4. When finished with editing the Word Merge Document, click File > Save as to save 

the updated Word Merge to a specified folder on the user’s device. 

 

 

5. In APD iConnect, Click Upload and Save to Note after saving the word document. 

 

 

6. Select the file name on the device and then Click Open to open the word document 

and then click OK on the pop-up message box. 
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7. In the new Notes Detail Screen, update the fields according to the associated 

workflow. 
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8. When finished, click File > Save and Close Notes. 

 
 

Annual Designation Renewal 

 A facility with an additional credential (“designation”) that allows them to serve special 
populations of consumers will need to complete a formal review by the Region Regional 
Senior Behavior Analyst for their annual designation renewal process.  

 

Assign Regional Senior Behavior Analyst 

 

The Region Clinical Workstream Lead will receive 
notification on My Dashboard 90 days prior to the 
expiration of the designation. This will initiate the Annual 
Designation Review.  The Region Clinical Workstream Lead 
will add the Regional Senior Behavior Analyst to the 
Provider’s record and a new note to advise the Regional 
Senior Behavior Analyst that they have been assigned.  

1. Set “Role” = Region Clinical Workstream Lead then click Go 

 

2. Navigate to the Providers > Providers tab 

 



61 

 

 

3. Select Edit > Edit Provider 

 

4. Select the Regional Senior Behavior Analyst name from the drop-down list for that 

field in order to assign them to the Provider’s record 

 

 

5. When finished, Select File > Save and Close Provider 

 

6. Navigate to the Providers > Notes tab  
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7. Click File > Add Notes   
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8. In the new Note record, update the following fields: 

a. "Note Type" = BF/IB/EIB/MEIB 
b. "Note Subtype" = Annual Review 
c. "Description" = Annual Review 

d. "Note" = Advise Region Clinical Workstream Worker (ABA) that they have 

been assigned to this annual review for Service Designation renewal 
e. "Status" = Complete 
f. Click the ellipsis on the "Add Note Recipient" to add the Region 

Clinical Workstream Worker as the Note Recipient 
g. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 

 

 

9. When finished, click File > Save and Close Notes  
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Schedule Site Visit 

 The Region Clinical Workstream Worker will call the 
Service Provider to set the Site Visit appointment 
date/time. They will then enter the site visit appointment 
into iConnect.  

 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click go. 

 

 

3. The Provider’s record will display.  Navigate to the Providers > Appointments tab. 

 

 

4. Click File > Add Appointment 
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5. Enter the following fields on the Appointment Details page 

a. "Division" = APD 

b. "Start Date" = Enter date 

c. "Start Time" = Enter time 

d. "End Date" = Enter end date 

e. "End Time" = Enter end time 

f. "Type" = Site Visit 

g. "Subject" = Enter description 

h. "Appt Summary" = Enter summary 

i. "Appt Details" = Enter details 

j. "Status" = Scheduled 

 

 

6. When finished select File > Save Appointment  
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7.  Click New Participant on the left-hand navigation menu 

 

 

8.  Set the Non-Participants filter list to the appropriate value in order to select the 

appointment participants. Select Current Active Provider Workers to list the names of 

the workers on that provider’s Workers tab. Workers are listed under the parent 

corporation. Select All Active Workers to list all workers in APD iConnect. 

 

 

9. Select the appropriate Region Clinical Workstream Worker and Service Provider 

Worker names by holding the control key down and clicking on the names and then 

Click < Add. 

 

 

10. When finished, Select File > Save and Close New Participant  
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11. The Provider can view all scheduled/announced appointments on the Providers > 

Appointments tab by managing the view via the View Style filter.  

  

Conduct Site Visit 

 

The Region Clinical Workstream Worker will print the 
appropriate BF/IB/Res. Hab. Monitoring Tool from MS 
Word (not in iConnect) prior to the site visit. They will then 
conduct the site visit and manually document all findings 
on the hard copy checklist. Upon returning to the office, 
they will then complete the online form in iConnect and 
add a note. 

 

Complete Monitoring Tool Form 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 
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3. The Provider’s record will display. Navigate to the Providers > Forms tab  

 

 

4. Click File > Add Forms   

  

5. Select “BF/IB RH Monitoring Tool” from the drop-down list  

  

 
 

6. Update the following Header fields: 

a.  "Division" = APD 

b.  "Review" = Annual 

c.  "Status" = Draft for initial Save then Complete 

d.  Click “OK” on the pop-up message box 
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e. Complete all fields on the Form   

 

7.   When finished, click File > Save and Close Forms 

 

Generate Approval Letter 

 
The Region Clinical Workstream Worker will generate the 
approval letter Attachment L confirming the requested 
designation and attach to an existing note if the Provider 
continues to meet designation eligibility.  

 

1.  Set “Role” = Region Clinical Workstream Worker then click Go. 

 
 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Credentials tab 
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4. Select Word Merge > Confirm BF.IB Designation Attachment L 

 

5. Edit the Word Merge Document as necessary 

 

6. When finished with editing the Word Merge Document, click File > Save as to save 

the updated Word Merge to a specified folder on the user’s device. 

 

7. Navigate to the Providers > Notes tab  

 

8. Click File > Add Notes   

 

9. In the new Note record, update the following fields: 

a. "Note Type" = Requested Designation  

b. "Note Subtype" = Approved 

c. "Description" = Specify the facility and the effective date along with the 

designation level (e.g., Intensive Behavior Renewal Designation Approved) 

d. "Note" = Enter notes  

e. "Status" = Complete 
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f. Click "Add Attachment" and search for the Confirm BF IB Designation 
Attachment L document on the user's computer. Click Upload 

g. Click the ellipsis on the "Add Note Recipient" to add the Service Provider as 
the Note Recipient 

h. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 

i. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 
Region Clinical Workstream Lead 

j. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 

k. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 
Provider Enrollment 

l. Enter Last Name and Click Search in the pop-up browser window. Select the 
Name of the worker to attach them to the note 

 

 

 

10. When finished, click File > Save and Close Notes  
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11. For more detailed general Word Merge instruction, see the As Needed: Word 
Merges section.  

 

Add License Information 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click Go. 

 

 

3. The Provider’s record will display. Navigate to the Providers > Credentials tab 

 

 

4. Select File > Add License 
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5. Update the following fields: 
a. "License Type" = Select one of the following: 

i. Behavior Focused 
ii. Intensive Behavior 

iii. Enhanced Intensive Behavior 
iv. Medical Enhanced Intensive Behavior 

b. “Date of Renewal” = Enter Date (conditionally displayed when Reason = 
Renewal) 

c. "Effective Date" = Enter Date 
d. "Expiration Date" = Enter Date as the last day of the month in which it 

expires (designation must be renewed annually) 
e. "Comment" = Enter comments if applicable 
f. "Status" = Active 
g. "Reason" = Renewal 
h. "QA Workstream Worker" = Click ellipses on the field to Add the Licensing 

Specialist. Enter the Last Name and Click Search and then select the Name 

 

 

6. When finished, click File > Save and Close License Details 
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7. Upon saving the license record, a Workflow Wizard triggered the reminder tickler 

that is due in 365 calendar days    
f. Tickler 1 - Reassign to Region Clinical Workstream Lead” 

g. Due immediately for reassignment 

h. From the tickler flyout menu, select Reassign and then enter the Region 

Clinical Workstream Leads last name in the pop-up box and click Search. 

Select the name via the hyperlink. 

 

 

 

i. Select File > Close Workflow Wizard 
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j. Tickler 2 - “Assign Regional Senior Behavior Analyst to review Service Level 

designation due to pending expiration.  

k. Assigned to Monitor 4 (Region Clinical Workstream Worker) 

l. Due on the 90th calendar day before the Designation expiration date (365 

days from originally entered expiration date) 

As Needed: Does Not Meet Designation Eligibility 

 

If the Region Clinical Workstream Worker determines 
that the Service Provider does not continue to meet 
designation eligibility, they will generate the Designation 
in Jeopardy Attachment M word merge, make their 
updates, save it to their device, and upload and save to a 
note.  

 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers > Credentials tab  

 

 

3. Select Word Merge > Designation in Jeopardy (Attachment M.) The user will make 

their updates, save it to their device, and upload and save to a note.  
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4. In the new Note record, update the following fields: 

a. "Note Type" = BF/IB/EIB/MEIB 
b. “Note Subtype” = Designation in Jeopardy 
c. "Description" = Designation in Jeopardy 

d. "Note" = Enter Notes to document that the Provider does not meet 

designation eligibility requirements 

e. "Status" = Complete 
f. Attach = Designation in Jeopardy (Attachment M) Word Merge  
g. Click the ellipsis on the "Add Note Recipient" to add the Service 

Provider as the Note Recipient 
h. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 
i. Click the ellipsis on the "Add Note Recipient" to add the Licensing 

Specialist as the Note Recipient 
j. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 
k. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 

Licensing Supervisor 
l. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 
m. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 

ROM/Deputy ROM 
n. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 
o. Click the ellipsis on the "Add Note Recipient" to add an additional recipient – 

Region Clinical Workstream Lead 
p. Enter Last Name and Click Search in the pop-up browser window. 

Select the Name of the worker to attach them to the note 
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5. When finished, click File > Save and Close Notes  

 
 

6. For more detailed general Word Merge instruction, see the As Needed: Word 
Merges section.  
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As Needed: Add CAP Record  

 The Region Clinical Workstream Worker will create the 
CAP record for the eligibility requirements that are not 
being met by the Service Provider for the Designation.   

 

1. Set “Role” = Region Clinical Workstream Worker then click Go. 

 

2. Navigate to the Providers chapter and enter the Provider’s name in the Quick Search 

filter and click go. 

 

 

3. Navigate to the Providers > CAP tab  

 

 

4. Select File > Add CAP 
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5. Update the following fields: 

a. "CAP Type" = Plan of Remediation 

b. "Date of CAP" = Date of Designation in Jeopardy Letter 

c. Associated Form ID# = Enter if applicable 

d. "Date Provider Notified" = Date of CAP 

a. “CAP Due Date” = Enter Date CAP is due 

• NOTE: Update the Date of CAP when the Service Provider advises of 
new dates to fix certain things (e.g., new roof) 

e. "Comments" = Enter if applicable 

f. "QA Workstream Worker" = Click the ellipsis to add the appropriate worker  

g. "QA Workstream Lead" = Click the ellipsis to add the appropriate worker  

 
6. When finished, select File > Save CAP  
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7. Click “Items” on the left-hand navigation menu and then File > Add Item 

 

 

 

8. Update the following fields: 

a. "Action Type" = Regional QA 

b. "Discovery Source" = Monitoring Visit or as appropriate 

c. "Remediation Type" = POR 

d. "Employee Involved" = Enter Name if applicable 

e. "Comments" = Enter Comments 

f. "Status" = Pending 

g. "Due Date" = Enter Date 

h. "Provider Worker" = Click the ellipsis to add the worker 

i. "Corrective Action Required" = Enter Information 



81 

 

 

 If additional items need to be added, then repeat steps 5 
and 6 as necessary by selecting File > Save and Add 
Another Item for each new item. 

9. When finished, select File > Save and Close Item 

 

 

 
Follow the relevant CAP/POR process for the Provider.  

If the Provider does not remediate the items then initiate 
the PAARF process to revoke the designation in the Chapter 
24 Adverse Actions Terminations Training Manual.  

 


